Anonymous på nätet Skydda din identitet
  • Facebook

Samba i aktion? Version >= 3.5.0 & <4.6.4/4.5.10/4.4.14?
(Och NAS kan påverkas) Sedan snabbt patch:
& Quot; Sambacry" är på väg:
http://thehackernews.com/2017/05/samba-rce-exploit.html

Patch är redan klar:
https://www.samba.org/samba/history/security.html

Saknade Patching förmodligen följande rad i åtminstone skapa smb.conf tillfällig säkerhet:

nt rörstöd = nej

thehackernews.com

En 7-årig kritisk fjärrkörning av kod sårbarhet (CVE-2017-7494) i Samba Lets hackare tillgång Tusentals Linux-datorer via fjärr
länk

7-Åriga Samba Fel Lets hackare tillgång Tusentals Linux-datorer via fjärr
Rösta på denna post

Kommentar (1)

  1. Alex Schütz sade på 25-05-2017

    The vulnerability is hell easy to exploit. Just one line of code is required to execute malicious code on the affected system.
    simple.create_pipe(“/path/to/target.so”)”

Lämna ett svar

Din e-postadress kommer inte att publiceras.