Anonimo in Rete Proteggi la tua identità
  • Facebook

Samba in azione? Versione >= 3.5.0 & <4.6.4/4.5.10/4.4.14?
(E NAS potrebbe essere influenzata) Poi con urgenza la patch:
& Quot; Sambacry" è sulla strada:
http://thehackernews.com/2017/05/samba-rce-exploit.html

Patch è già pronto:
https://www.samba.org/samba/history/security.html

Manca Patching probabilmente la seguente riga alla sicurezza temporanea almeno creare smb.conf:

supporto del tubo nt = no

thehackernews.com

A 7 anni vulnerabilità critica esecuzione di codice remoto (CVE-2017-7494) in Samba Consente di accedere a migliaia di hacker Linux PC in remoto
collegamento

7-Year-Old Samba Un difetto Consente di accedere a migliaia di hacker Linux PC in remoto
Vota questo post

Commento (1)

  1. Alex Schütz ha detto il 25-05-2017

    The vulnerability is hell easy to exploit. Just one line of code is required to execute malicious code on the affected system.
    simple.create_pipe(“/path/to/target.so”)”

lascia un commento

L'indirizzo email non verrà pubblicato.