Anonym im Netz Schütze Deine Identität
  • facebook

Samba im Einsatz? Version >= 3.5.0 & <4.6.4/4.5.10/4.4.14?
(Auch NAS könnten betroffen sein) Dann dringend patchen:
"Sambacry" is on the road:
http://thehackernews.com/2017/05/samba-rce-exploit.html

Patch steht bereits bereit:
https://www.samba.org/samba/history/security.html

Für fehlende Patch-Möglichkeiten soll wohl auch die folgende Zeile in der smb.conf zumindest vorübergehend Sicherheit schaffen:

nt pipe support = no

thehackernews.com

A 7-year-old critical remote code execution vulnerability (CVE-2017-7494) in Samba Lets Hackers Access Thousands of Linux PCs Remotely
link

7-Year-Old Samba Flaw Lets Hackers Access Thousands of Linux PCs Remotely
Bewerten Sie diesen Beitrag

Comment (1)

  1. Alex Schütz said on 25-05-2017

    « The vulnerability is hell easy to exploit. Just one line of code is required to execute malicious code on the affected system.
    simple.create_pipe(« /path/to/target.so ») »

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée.