Anonymous on the Net Protect your identity
  • facebook

Samba in action? Version >= 3.5.0 & <4.6.4/4.5.10/4.4.14?
(And NAS could be affected) Then urgently patch:
&quot;Sambacry" is on the road:
http://thehackernews.com/2017/05/samba-rce-exploit.html

Patch is already ready:
https://www.samba.org/samba/history/security.html

Missing Patching probably the following line to the at least create smb.conf temporary security:

nt pipe support = no

thehackernews.com

A 7-year-old critical remote code execution vulnerability (CVE-2017-7494) in Samba Lets Hackers Access Thousands of Linux PCs Remotely
link

7-Year-Old Samba Flaw Lets Hackers Access Thousands of Linux PCs Remotely
Rate this post

Comment (1)

  1. Alex Schütz said on 25-05-2017

    The vulnerability is hell easy to exploit. Just one line of code is required to execute malicious code on the affected system.
    simple.create_pipe(“/path/to/target.so”)”

Leave a Reply

Your email address will not be published.